Latest topics
» vacuum lines
November 10th 2014, 10:21 pm by Daytona Junkie

» Turbo boost/ vacuum problems
June 27th 2014, 2:27 pm by Daytona Junkie

» whats happnin
January 9th 2012, 1:41 pm by Daytona Junkie

» Hi from st.louis
November 28th 2011, 3:11 am by 92TurboTona

» second gen parts f/s
September 26th 2011, 5:16 pm by turbopacifica

» WTF.....LOL The QUIK one stopped by.......
August 19th 2011, 3:19 pm by Daytona Junkie

» TIII help in Central Fla.
August 7th 2011, 9:13 pm by Daytona Junkie

» snowflake wheels w/tires
May 16th 2011, 7:48 pm by turbo-tease

» 1989 Dodge Daytona Es w/t-tops
March 30th 2011, 5:00 pm by turbo-tease


temp gauge not working

View previous topic View next topic Go down

temp gauge not working

Post by 1bad88 on December 5th 2009, 11:33 pm

just got my 88 shelby tona today Smile

anyways, the temp gauge isnt working Sad whats the proper procedure to determine if its the sender or the gauge ??
avatar
1bad88
Registered User

Number of posts : 11
Location : Indiana
My Car : 88' shelby daytona
Engine : 2.2 TII

http://www.cardomain.com/my

Back to top Go down

Re: temp gauge not working

Post by Daytona Junkie on December 5th 2009, 11:58 pm

hmm good question LOL,you wouldnt happen to have a spare cluster would ya

_________________
TURBO!! Because bottles are for babies and superchargers blow

1987 Dodge Daytona Shelby Z-TII (SOLD)
1988 Dodge Daytona Shelby Z-TI- (RIP)
1989 Dodge Daytona CS-TI (SOLD)
1990 Dodge Daytona Shelby VNT-TIV (SOLD)
1990 Dodge Daytona ES N/A (SOLD)
1992 Dodge Daytona IROC R/T-TIII (RIP)
1992 Dodge Daytona IROC R/T-TIII (SOLD)
1992 Dodge Daytona IROC R/T-TIII (SOLD)

If you can't Dodge it, RAM it!

2002 Dodge Ram Quad Cab (SOLD)

2005 Dodge NSRT-4 (DAILY DRIVER)


Forum Owner
avatar
Daytona Junkie
Forum Administrator/Owner
Forum Administrator/Owner

Number of posts : 219
Location : Nashville TN
My Car : 2005 Dodge NSRT-4
Engine : 2.4L Turbo

http://turbodaytona.forumotion.com

Back to top Go down

Re: temp gauge not working

Post by 1bad88 on December 9th 2009, 5:40 pm

well.... figured it out, it was a bad temp sender, guage is working great now Smile
avatar
1bad88
Registered User

Number of posts : 11
Location : Indiana
My Car : 88' shelby daytona
Engine : 2.2 TII

http://www.cardomain.com/my

Back to top Go down

Re: temp gauge not working

Post by Daytona Junkie on December 9th 2009, 5:42 pm

sweet!!!

_________________
TURBO!! Because bottles are for babies and superchargers blow

1987 Dodge Daytona Shelby Z-TII (SOLD)
1988 Dodge Daytona Shelby Z-TI- (RIP)
1989 Dodge Daytona CS-TI (SOLD)
1990 Dodge Daytona Shelby VNT-TIV (SOLD)
1990 Dodge Daytona ES N/A (SOLD)
1992 Dodge Daytona IROC R/T-TIII (RIP)
1992 Dodge Daytona IROC R/T-TIII (SOLD)
1992 Dodge Daytona IROC R/T-TIII (SOLD)

If you can't Dodge it, RAM it!

2002 Dodge Ram Quad Cab (SOLD)

2005 Dodge NSRT-4 (DAILY DRIVER)


Forum Owner
avatar
Daytona Junkie
Forum Administrator/Owner
Forum Administrator/Owner

Number of posts : 219
Location : Nashville TN
My Car : 2005 Dodge NSRT-4
Engine : 2.4L Turbo

http://turbodaytona.forumotion.com

Back to top Go down

Re: temp gauge not working

Post by boosted86daytona on September 13th 2010, 4:28 am

To find out if it is the sensor, you would have to backprobe the plug, and test it with a multimeter. Check for the correct volts/resistance, and if it is all good there, then you would have a bad gauge. Normally the gauges on our cars (at least part of the board) can be "reflowed" which basically means you get the soldered joints hot again on the gauge cluster circuit board lol.
avatar
boosted86daytona
Registered User

Number of posts : 64
Location : NE Indiana
My Car : 1986 Dodge Daytona Turbo Z
Engine : 2.2 LW TII

Back to top Go down

Re: temp gauge not working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum